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MEET OUR NETDOCUMENTS EXPERTS  

Meet our NetDocuments experts who co-authored this manual. 
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the author of Tame the Digital Chaos – A Lawyer’s Guide to Time, Task, Email and Distraction 
Management, Paul is truly an expert on the topic. 

Paul's expertise is well-founded from his time practicing law. When Paul isn't coaching lawyers, 
he teaches CLE classes for attorneys across North America. 

 

 

JEFF KRAUSE  

Few people understand corporate legal departments' document management needs as well as 
Jeff. Jeff not only specializes in consulting with corporate legal departments on their document 
management needs, he also consults on workflow design and efficiency.  

 

 

 

 

RUSSELL DUNCAN  
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1 INTRODUCTION & SETUP FOR MAC USERS 

Can't find it? Something missing? Instructions not clear? Email manuals@affinityconsulting.com. 

INTRODUCTION  

NetDocuments has made major strides to improve the NetDocuments experience for Mac users.  Some of what 
we review in this manual are features designed specifically for Macs, and some are workarounds.  Whatever the 
case, we know that Mac users will persevere.  Workarounds are second nature to Mac users. It is a small price to 
pay for owning a wonderful computer.  

ESSENTIAL ND COMPONENTS FOR MAC USERS  

In order to maximize your efficiency as a NetDocuments and Mac user, you will need the following: 

• ndClick 

• Chrome 

• Microsoft 365 Work Account with Word, Excel, PowerPoint Online 

• Create a ND Transfer Folder on Desktop 

• Create a ND Email Folder on Desktop 

• ndMail 

mailto:manuals@affinityconsulting.com
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2 GETTING STARTED 

Can't find it? Something missing? Instructions not clear? Email manuals@affinityconsulting.com. 

FIRST-TIME LOGGING INTO NETDOCS FROM YOUR BROWSER  

Double-click on the NetDocuments icon on your desktop, which launches Chrome (preferred browser). You will be 
prompted to login. If for some reason, the browser does not bring you to NetDocs, go to www.netdocuments.com 
and select Sign-In > U.S. Vault.  

If your organization uses Single Sign-on, you should select Need Login Assistance > and then I want to use my 
organization’s login. Enter your credentials. 

 
FIGURE 2-1 

http://www.netdocuments.com/


 CHAPTER 3 

NETDOCUMENTS FOR LEGAL PROFESSIONALS  Page 3 

3 INTRODUCTION TO THE HOME PAGE 

Can't find it? Something missing? Instructions not clear? Email manuals@affinityconsulting.com. 

The goal of the home page is to configure it, so you are only one or two clicks away from your desired documents. 
Ultimately, you want to have your most popular matters/workspaces, and your most popular 
documents/templates listed on your home page. 

Here is a basic map of your home page: 

 
FIGURE 3-1 

CUSTOMIZE HOME PAGE LAYOUT  

Customize your home page so you have all your favorite or active matters, and favorite documents on your home 
page. Go to your Home Page and select Customize Layout from the upper right-hand corner. 

 
FIGURE 3-2 
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(1) Select Create Personal Section, (2) type the name of desired section to create and hit OK > and then drag and 
drop that section to the desired Column (zone), and (3) Select Save Changes. 

 
FIGURE 3-3 

To rename or delete these in the future, go back into Customize Layout and hover over the section title. You will 
see an option to rename or delete. 

 
FIGURE 3-4 

You may have up to a total of 500 items on your Home Page.  Favorite Workspaces and Favorite Items have a limit 
of 15. 
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4 BASIC FINDING, OPENING & SAVING 

Can't find it? Something missing? Instructions not clear? Email manuals@affinityconsulting.com. 

RECENT DOCUMENTS / RECENT MATTERS  

There are two major methods of getting to documents in NetDocuments: (1) Navigating to documents, and (2) 
Searching for documents. 

Recent or Favorite Documents/Matters  

Using Favorites is one of the easiest ways to access documents, and works perfectly if it is a recent document, or 
a document that is tagged as a “favorite”. 

 
FIGURE 4-1 

 
FIGURE 4-2 

Left-click on document to open. 

Right-click document to see alternative actions:  

 
FIGURE 4-3 
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Select Customize menu to add other options to your right-click menu (like Versions, Delete, etc.). You will drag 
and drop them into the column to make them available choices.  

METHODS OF SEARCHING  

Search and Display All  Docs in a Matter  

To go to all the documents in a matter, select Go to Matter (upper right-area of home screen). Depending on the 
cabinet name, this label may change.  

 
FIGURE 4-4 

Tag Matter as a Favorites  

Once you get to the desired matter (above), remember that you may want to tag the matter as a Favorite if it is an 
active matter of yours, so it shows up on your Home Page. 

 
FIGURE 4-5 

Tag a Document as a Favorites  

Once you get to a document within a matter or a search result, you may want to tag the document as a Favorite, 
so it shows up on your Home Page. 

 
FIGURE 4-6 
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Basic Searches  

Select the drop-down arrow in the Quick Search field (top-center) to select the desired cabinet to search. 

 
FIGURE 4-7 

Type the search term(s) in the Quick Search field. Select if you want to search Name/Subject (titles) or Everything 
(text within the doc). 

 
FIGURE 4-8 

OPENING FILES FOR REVIEW AND EDITING  

As a Mac user, you will always open previously saved documents from the browser interface.  In other words, locate 
the desired computer file (Word, PDF, etc.) within NetDocuments in your browser and then Open the file.  With 
the advent of ndClick, upon single left-clicking the file (or right-clicking and selecting Open), NetDocuments will 
(1) automatically check-out the document, (2) download it to your Mac, and (3) open the needed program.  Mac 
users do not have ndOffice, so you cannot initiate the opening of a computer file from Word, Excel, PowerPoint or 
Acrobat. 
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1. Find or navigate to the desired file. Select Open In. 

 
FIGURE 4-9 

2. Select the desired program. 

3. Modify the document as needed. 

4. To Save the document and overwrite the existing document, select File > Save (or Ctrl – S) and then close 
the file. 

5. If you opened the document in Word, Excel or PowerPoint Online (the browser version of those programs), 
the best way to save, close & check-in the document is to select the file name from the title bar and click 
on the NetDocuments folder as seen here: 

 
FIGURE 4-10 

6. To Save the document as a new document (in that matter or a different matter), there is a much more 
streamlined method of opening the file.  See next section called Saving an Existing Document as a New 
File.     

7. To Save the document as a Version, see the chapter called Versioning, below. 
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OPENING AND SAVING EXISTING DOC AS NEW DOC  

As a Mac user right now, if you want to create a new file from an existing document, you cannot open the source 
document the typical way (File > Open) and hit File > Save As.  Instead, you will open the file a special way: 

1. Find or navigate to the desired source document. 

2. Right-click and select Move/Copy.1  You may also check the document and go to More Options >  
Move/Copy. 

 
FIGURE 4-11 

3. Select the desired matter/workspace and then COPY. 

 
1 Soon you will be able to select Open as New Copy, but until then, we must use Move/Copy. 
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4. Give the documents a name, select Open the New Document, and select OK. 

 
FIGURE 4-12 

5. Complete the needed and appropriate profile information (author, comments, etc.) and hit Continue.  The 
document will then be duplicated with the correct profile information and then Open for your editing.   

Essentially, you are pre-profiling/saving the document and then editing it.  



 CHAPTER 5 

NETDOCUMENTS FOR LEGAL PROFESSIONALS  Page 11 

5 CREATING AND SAVING DOCUMENTS 

Can't find it? Something missing? Instructions not clear? Email manuals@affinityconsulting.com. 

CREATE A BRAND-NEW BLANK DOCUMENT  

While rare these, days, we do sometimes create a brand-new document from scratch.  To streamline this, it is best 
to initiate that process from NetDocuments through the Add > Blank Document function from the Home Page. 

To create a brand-new blank document: 

1. From the NetDocuments Home Page, select Add > Blank Document: 

 
FIGURE 5-1 
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2. Complete the profile information (name, workspace, etc.): 

 
FIGURE 5-2 

3. For the Document Format, select the desired file type/program.  For instance, Word, Excel, PowerPoint, 
etc.  Note that you can even select Word, Excel or PowerPoint Online (the browser version). 

 
FIGURE 5-3 

4. Select Edit Profile/Tags to complete any other needed profile information (typically custom fields like 
author or date) and then hit Continue or Ok to finish. 

5. Once saved, it will launch/open your document in the desired application. 

CREATE A DOC FROM EXISTING DOC – SAVE LOCAL & UPLOAD  

This is not as streamlined as the copy method, but we sometimes do it so we need to know how best to do this.  
In short, you are saving a file locally and then using the Add > Upload function.  For this function, we recommend 
creating a folder on your desktop (or a place on your network that gets backed up, and create a shortcut on your 
desktop) to temporarily save documents that need to be filed into NetDocuments. 

To upload a document into NetDocuments: 
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1. It is always easier to navigate to the desired Workspace, and into the desired Filter (document type) before 
initiating the process of uploading a locally saved document. 

2. Select Add > Upload. 

 
FIGURE 5-4 

6. Browse to the location where you saved the document to be uploaded and select Open. 

7. Complete the profile information, if any. 

8. Select the Import Mode (Copy or Move). 

9. Select Edit Profile/Tags to complete any custom fields, if any. 

10. Select OK to finish the upload. 

UPLOAD NEW DOCUMENT VIA DRAG & DROP  

To upload a document into NetDocuments: 

1. It is always easier to navigate to the desired Workspace, and into the desired Filter (document type) before 
initiating the process of uploading a locally saved document. 

2. Be sure that you open the filter. Don’t expand the filter in the summary view. Open the filter by click on 
the filter itself. 

3. Drag and Drop the desired document(s) on to the filter heading until you see the light blue shading appear.  
If you do not see the light-blue shading, you probably do not have the filter open. 

 
FIGURE 5-5 

4. This will initiate the import/upload process.  Complete the profile information and save. 
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CREATE NEW DOC – COPY & PASTE CONTENTS INTO NEW  

Use Add > Blank Document, and then from your source document, copy & paste the contents into the new. 

SETTING A DEFAULT AUTHOR WHEN SAVING  

One of the most requested help desk requests is the ability to set a default author when saving, so one does not 
have to fill out that field every single time one saves an item into NetDocuments.   

1. Select Go to Matter at the home screen and open any client/matter. 

2. From that workspace (matter), select Add and Upload.  Select one document (preferably a small 
document) and Open (you can really pick anything, as you will not actually upload anything). 

3. Select Edit Profile/Tags. 

4. Select Clear Profile.  Also clear the name of the document in the Document Name field. 

5. Select your name in the Author field. 

 
FIGURE 5-6 

6. Select Save As Template and name it something like “Gary is Author” and then OK. 

 
FIGURE 5-7 

7. Go back to your Home page (Leave this Page).  At this point, you are stopping short of actually uploading 
the document.  We initiated this process to get to the step where you can create and save a profile 
template. 
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Go to Hi <Your Name> in the upper right-hand corner of the Home page and select Settings. 

 
FIGURE 5-8 

8. Select Application Settings and then scroll down to the bottom of that dialog box.  Select your desired 
Cabinet and then the new Template that you just created and OK. 

 
FIGURE 5-9 

At this point, any new file that you save or upload into that cabinet will have the default value of your name in the 
Author field.  The template will also be available when you execute an Add > Upload function or a Drag & Drop. 
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6 VERSIONING 

Can't find it? Something missing? Instructions not clear? Email manuals@affinityconsulting.com. 

BASIC VERSIONING  

To create a version of a document currently saved in NetDocuments: 

1. Find or navigate to the desired document. 

2. Select the Version Link next to the name: 

 
FIGURE 6-1 

3. Select Add Version. 

 
FIGURE 6-2 
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4. Provide a Version Name (like “P Unger Edits on 2/1/2022”) and anything desired in the Description field, 
and then select OK.  NetDocuments will create the new version and display it in the list. 

 
FIGURE 6-3 

5. Open the document. 

 
FIGURE 6-4 

6. NetDocuments will then check the document out, download it to your Mac and open the needed program. 
Edit the document as needed.  When finished, select File > Save (or Ctrl – S) and close the document. 
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ADVANCED VERSIONING  

When saving a document as a version from a user outside of your organization, or outside of the NetDocuments 
system, NetDocuments will automatically not know that you are trying to save this as a new version, so you must 
go about this process by adding a version.   

Upload New Version  

1. Navigate to the official version of the document and either right-click and select Upload New Version, or 
select the checkbox to the left of the name) and then select Upload New Version from the Power Bar. 

 
FIGURE 6-5 

 
FIGURE 6-6 

2. Browse to where you have the document saved locally (i.e. your Desktop or other location) and complete 
the upload. 
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7 EMAIL MANAGEMENT  

Can't find it? Something missing? Instructions not clear? Email manuals@affinityconsulting.com. 

NDMAIL (PREDICTIVE FILING)  

If your office has the ndMail module, you can utilize it to help automate the saving of emails using artificial 
intelligence (AI). 

Saving a Received Email Using ndMail  

When a user highlights an email message in Outlook, or opens an email, the integrated ndMail panel will display 
on the right-hand side with suggested matters that it has determined may be appropriate for that email. Using 
artificial intelligence (AI), they are listed in order based on its “confidence”. The user can then make the decision 
to accept, override or ignore the suggested destinations. Simply check the box and hit File. 

 
FIGURE 7-1 
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To Rename the Subject or change the Security Access to the email, select the ellipses : 

 
FIGURE 7-2 

If the predictions are not revealing the correct matter, you may search for that matter by selecting the Search icon: 

 
FIGURE 7-3 

If you would like to “pin” up to three matters that you always want to appear in the prediction panel, check the 

desired matter and click on the push pin: 

 
FIGURE 7-4 
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SAVING SENT EMAIL  

Saving a Sent Email Using ndMail   

If your office has the ndMail module, you can utilize it to help automate the saving of already sent emails using 
artificial intelligence (AI). 

Navigate to Sent Items and select the desired sent email. Once selected or opened, the integrated ndMail panel 
will display on the right-hand side with suggested matters that it has determined may be appropriate for that 
email. Using artificial intelligence (AI), they are listed in order based on its “confidence”. The user can then make 
the decision to accept, override or ignore the suggested destinations.  Just like received email, simply check the 
box and hit File. 

SENDING ATTACHMENTS (DOCUMENTS FROM NETDO CUMENTS)  

Setting up Outlook & NetDocuments Desktop Email Integration  

In order for this integration to work as described above, you need to do two things: 

1. In NetDocuments, go to Hi <your name> in the upper right-hand corner of NetDocuments in your browser 
> Settings > Application Settings > check Desktop Email Integration to turn on Desktop Email Integration. 

2. Find an email on your Mac (download an email from ND to your Mac).  Select the .eml file in Finder on 
your Mac and hit Command + I > Change Open with to Microsoft Outlook and Change All. 

Sending Attachments from NetDocuments  

Navigate to the desired email in NetDocuments select Email Copy.  Outlook or Apple Mail (your default email 
program) will launch with all the desired attachments.  Draft your email and send. 

 
FIGURE 7-5 
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8 ADVANCED SEARCHES 

Can't find it? Something missing? Instructions not clear? Email manuals@affinityconsulting.com. 

To perform an Advanced Search, select the ellipses to perform an advanced search where you can combine terms 
and search multiple metadata fields. 

 
FIGURE 8-1 

For instance, let's say you wanted to look for the following: 

A lease where the date is between 1/1/2017 and 12/31/2017 that contains restrictive covenant. 

The query would look like this: 

 
FIGURE 8-2 

PRIMER ON BOOLEAN & ADVANCED SEARCHING  

Capitalization: NetDocs searches are not case sensitive. For example, the following are equivalent: President, 
PRESIDENT and pReSidEnT.  

Punctuation: Punctuation is significant in searches. For example, searching for ASPCA will not find documents 
containing “A.S.P.C.A.” To find such a term, you must enter the periods between the letters (A.S.P.C.A.). 

“AND” Searches: NetDocs supports the logical AND operator. Joining terms with “AND” results in any documents 
that have all of the words, irrespective of how far apart each term occurs and their order within the document. 
For example, searching for breach AND contract returns any document that has both terms. 

Space Bar:  A space in between two words acts as an “AND” connector.  See “AND” Searches above. 
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“OR” Searches: NetDocs supports the logical OR operator. Joining terms with “OR” results in any documents that 
have any one or more of the words (i.e. dog OR cat ). Note the difference from AND, which requires that all the 
specified words appear in the document. 

Word Variations (Stemming): NetDocs text searching supports the use of the wildcard character “*” for word 
stemming. Use the asterisk when you want to search for variations of a term. For example, searching for pres* will 
find such words as pressure, president and press. A "?" can be used in place on an unknown letter. 

Phrase Searches: Search for complete, literal phrases by enclosing the words in quotation marks. Words enclosed 
in quotation marks (“like this”) will appear together in all results, exactly as entered. Phrase searches are especially 
useful when looking for company names, direct quotes and proper names. 

“W/x” Proximity Searches: Use the “W/x” operator, where x is the maximum number of words of separation 
allowed. For example, searching for NetDocuments w/5 lawsuit locates documents where the terms 
“NetDocuments” and “lawsuit” occur within five words of one another. You can drop the w and use /5 such as 
NetDocuments /4 lawsuit also. You can also use "w/p" to search words located within the same paragraph of each 
other. NOTE: Boolean operators (AND, OR, NOT) is not supported when also using a proximity search. 

Lemmatization: For words where it is available, the search engine will also include variations of a word by checking 
the following box on the Advanced Search page. 

 
FIGURE 8-3 

Remember, this only applies when searching in the full-text Everything field. This feature will find, for example, 
mouse when searching mice. Generally, this will work with plural forms of a word. It may not include all variations 
of every word. 

Searching Examples 

“order to cease and desist” Finds documents that include the exact phrase “order to cease and desist” only. To 
find an exact phrase, enclose it in quotation marks. 

1992 AND gonzalez AND pleading Finds documents with the terms “1992,” “gonzalez” and “pleading.” All three 
terms must appear.  

hospital w/10 jalapeno finds documents where the word “jalapeno” occurs within 10 words of “hospital.” For 
example, “She was taken to the hospital after eating a particularly hot jalapeno. 

”truck OR lorry” finds documents with either the first word, the second word or both words. In this example, the 
term “lorry” is a synonym for “truck,” so including it in the search, joined with OR, ensures that you’ll find 
documents using either term. 

document* finds documents, documented, etc. 

*port finds transport, import, export, etc. 

f?st finds fast, fest, etc. 

Narrow or Filter Search Results  

When the search results are displayed, you will see the following Narrow Your Results panel on the left side of the 
screen. This will help you narrow a large number of hits to something more manageable.  
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This is much like the filtering option you experience with online shopping. Narrow your selection based on other 
information about the document (the author, date, client, etc.). 

For instance, one could narrow the results to just those documents authored by specific DocTypes and/or Authors. 

 
FIGURE 8-4 

PRINTING REPORTS OR DOCUMENT LISTS  

If you need to generate an Excel spreadsheet or print a list of documents in a matter/project or a list of search 
results, you can do this through the Print List function.  Go to the desired Workspace, folder, or run your search, 
and then: 

1. From the list heading (in this example, it is a Search Results), select the dropdown arrow located to the 
right of the name. 

2. Select Print List. 

 
FIGURE 8-5 

3. Select the desired format.  A Formated report will generate a printable PDF.  I generally recommend 
an Excel file with Links because that generates an Excel spreadsheet with URL hyperlinks to each 
document.  Once in Excel, you can format the report any way that you want. 

4. Select the deliver method. 

5. Select the desired fields/columns that will appear in your report. 
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6. Finally, select OK to generate the report. 

 
FIGURE 8-6 
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9 DOCUMENT MORE OPTIONS & RIGHT-CLICK  

Can't find it? Something missing? Instructions not clear? Email manuals@affinityconsulting.com. 

THE DOCUMENT RIGHT-CLICK MENU  

Right-clicking on a document provides the fastest way (fewer clicks) to perform certain functions: 

 
FIGURE 9-1 
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Customizing the Right-Click Menu  

1. Right-click on a document and select Customize menu. 

2. Drag and drop options to or from the selected options list. 

 
FIGURE 9-2 

3. To re-order, drag and drop items in the desired order in the right column. 

MORE OPTIONS FOR DOCUMENTS  

There are numerous functions that you can perform related to a document under the More options menu.  By 
default, the More options menu is greyed-out (not active): 

 
FIGURE 9-3 
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To activate the More options menu, select the check box to the left of the document name: 

 
FIGURE 9-4 

The More Menu provides a comprehensive list of functions that you may or may not be able to perform, based on 
your access/permissions to the document. 

 
FIGURE 9-5 

This is a description of each function. 

Option Name  Description  

All Information Fantastic summary of all metadata and the ability to edit the same. 

Approve 

Sets a temporary Approved box next to the document name. 
Subsequent changes rescind previous approvals. Approving a document 
records the user's name and the current date and time. Everyone with 
access to the document sees any approvals stamped on a document 
when they open it. Approving a document does not lock the document 
from editing by others in its current state. If the document is edited by 
you or anyone else after you or others approve it, all approvals will be 
rescinded automatically. However, approvals are permanently recorded 
in the History log. 

Auto-version 

Auto-versioning means that new versions will be automatically created 
when a new user edits the document. For example, if User A edits a 
document 5 times, only 1 new version will be created. If User B then 
edits the document multiple times, a single new version will be created. 
When User A edits the document, a new version will be created.   
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Check-In  
Checks in and Saves document changes. Releases the document to be 
accessed and modified by others.  

Check-In as New Version 

This option is available when you open and modify a document. If using 
ndOffice, this typically isn’t needed. This is very helpful if using a Mac or 
a borrowed computer when you need to manually check a document 
back in and upload the new version. 

Check-Out 

This manually checks out the document to your local PC and locks it 
from being edited by other users until the document is manually 
checked back in. Often helpful when modifying the document while you 
have no connection to the Internet. 

Check-Out as New Version 
This option provides an additional way to create a new version of a 
document. Users can create a new version as they Check Out a 
document. 

Delete  
Deletes the document and places it in the Deleted Items status until 
removed by an administrator. 

Deliver Secure Link 

This option allows users to send a link to a document that is password 
protected. The sender can define the password to be used and can also 
set an expiration date for the link. Users that receive the link will only be 
able to View the document, with the option to Download a copy of the 
document. 

Download  Downloads and saves a copy of the document on your computer.  

Edit Profile 
Allows users to edit the profile data related to a document.  For 
example, to change a document type, author, or rename a document. 

Email Copy  
Sends a copy of the document as an email attachment using your native 
email software like Outlook.  

Email Link  

Sends an email notification to desired users with a link directly to the 

document.  This is used for sending links to internal users.  Do not use 
this to send links to external parties because they do not have access to 
your repository. 

Follow 

Users can "Follow" individual documents and be notified when a 
document is modified or approved. If you are Following a document, it 
means that when one of the users you have designated in the alert 
modifies the document, a notification will be sent telling you they 
modified the document. You can define more than one Follow rule per 
document. The follow rule will remain active until you delete the rule. By 
default, a notification will only be sent when a modification is made to 
the document by someone other than the user who created the Follow 
rule. If a user is Following an item and they make a modification to it 
themselves, no notification will be sent. 

Go to Workspace 
Use this when you encounter a document from a search result, and you 
desire to see all other documents in that workspace. 
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History  Displays an audit trail of actions taken by all users for the document.  

Link Documents 
This option allows a user to connect documents via a link.  You must 
select more than one document within a list. 

Lock Document 

This option allows you to lock a document and all its versions.  The 
locked status icon will appear when a document is locked. Important: 
Locking a document is different from locking a version. With a locked 
version, you still can add other versions and edit them. With a locked 
document, you lock all the versions and prohibit other users to change 
anything. Only internal users can lock a document. 

Lock Version 
This locks a particular version from being edited, but users can still add 
other versions and edit those. 

Modify Access 
This changes the VESA permissions associated with a document.  VESA – 
View, Edit, Share, Administer, No Access. 

Move/Copy 
This allows a user to either move or copy a document to another 
location. 

Open 
Opens the document in the native application needed to edit the 
document. 

Open as Read Only 
This protects the document from yourself.  After a document is opened 
with this function, it forces you to save it as a new document if you make 
edits. 

Print Prints the selected document(s) to the user’s default printer. 

Print Cover Sheet 
Prints a cover sheet with the document name, associated metadata and 
a bar code. 

Rename 
Allows user to rename the document name without having to look at all 
the other associated metadata. 

Review 
Review document provides an area to create discussions and notes 
about a document. 

Send to Application 
Allows a user to send a document to another application that has an 
integration with NetDocuments.  For instance, send documents to a 
third-party comparison tool, etc. 

Share Externally This allows you to share a document to NetDocuments ShareSpace. 

Sign Document 

A digital signature allows others to verify the identity of a signer and 
ensures that a document will not be changed with non-repudiation. 
There are two types that NetDocuments supports. The first is a Personal 
Digital Signature via a service like DocuSign, Verisign, etc.  The second is 
a NetDocuments signature. A NetDocuments signature provides a 
date/time stamp feature and locks the document.  However, it does not 
necessarily provide legal protection. If two parties agree to use this 
signature, it may hold as an official certificate authority under the 
Electronic Signatures in Global and National Commerce Act. When a 
document has been signed, it cannot be edited or deleted; and if the 
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document is in a ShareSpace the ShareSpace cannot be deleted, and 
signers cannot be removed from the Access List. 

Unlock Document Unlocks a document that has been locked from further edits. 

Upload New Version 
One method of saving a document as a new version, particularly helpful 
when an external user modifies the document and delivers it via a hard 
drive, flash drive or makes the internal ND user download it from a link.  

View in Browser 
Loads the document in a new browser viewer window that can be re-
sized to be larger or smaller, or dragged to a different screen. 

Versions Opens a Version List and summary for that particular document. 
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10 COLLABORATION & SHARING 

Can't find it? Something missing? Instructions not clear? Email manuals@affinityconsulting.com. 

As a cloud-based system, NetDocuments makes it very easy to share documents with others – either those in your 
office or any external party with whom you may be working.   

SHARING WITH INTERNAL USERS  

Modify Access  

You can add or remove others’ access to existing items in NetDocuments.  

Your administrator has further controls that determine groups and group membership and may also determine 
how permissions are applied to begin with. For example, all users at your firm may already have access by default 
so there’s no need to add them. But you can control what others can do to the document by reducing or removing 
their access. For example, you may want others to only view a document and not edit it.  

To change the access on a document, either right-click and select Modify Access, or select the checkbox to the left 
of the name, and then select Modify Access from the Power Bar. 

At the right-hand side of the dialog, you will see those users and groups that are currently in the document’s Access 
List. At left, are the available groups to choose from.  

 
FIGURE 10-1 

Access Levels 

• (V) View – cannot make changes to the document but may view the document and it’s profile. 
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• (E) Edit – can edit the document’s content or profile.  

• (S) Share – can add others to the access list, but only up to their own level. 

• (A) Administer – denotes a document ‘owner’. They can do anything to the document. By default, each 
user has VESA access to anything they create or add in NetDocuments.  

• (N) No Access – this overrides all other levels of access.  

Rules of Sharing  

• Be careful that you do not unintentionally remove yourself from the Access List. Be sure you leave 
yourself or a group you are part of in the Access List. 

• Rights are cumulative, meaning the higher access levels override lower levels. For example, if you have 
View-only through one group, but VES through another group, then your final access to the item is 
VES.  

Email a Link  

You may want to notify others of changes to a document or ask them to review it. Sending them a link makes it 
easy for them to access the document you are referencing. This allows them to go directly to that document, 
without having to search for it. 

You can send a link to one or more documents, or to a folder, a CollabSpace (see below), or even an entire 
workspace. The recipient(s) already have access to the item (see Modify Access above), but by sending a link, you 
are simply making it easier for them to get to it.  

To send a link, either right-click and select Email Link, or select the checkbox to the left of the name, and then 
select Email Link from the Power Bar. This will open a new email message with the link inserted into it. 

You can also insert a document link into an existing message in Outlook. Click the ND Attach button, then use the 
‘Insert as Link’ option.  

 
FIGURE 10-2 

 
FIGURE 10-3 

Follow (Alerts)  

You can choose to receive an email alert (or send an alert to someone else) when a document is changed or when 
a document is added to a folder.   
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To follow a document, either right-click and select Follow, or select the checkbox to the left of the name, and then 
select Follow from the Power Bar. You will need to create a Rule that determines when the alert is triggered: 

 
FIGURE 10-4 

To follow a folder, select Follow from the drop-down menu, or select the checkbox to the left of the name and 
then select Follow from the Power Bar. 

 
FIGURE 10-5 

Repeat the steps above to create a follow Rule. When a document is added to the folder, a notification will be sent 
that lists which document was added and by whom. 

SHARING WITH EXTERNAL PARTIES  

There are two main methods you can use for sharing documents externally. To decide which to use, you’ll want to 
ask yourself a few questions: 

• Should I require the recipient to login or enter a password?  

• What do I want them to do with these documents – view them? Edit them? Do they need to send me 
documents? 
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• For how long do they need access to the files? Or how often will they be accessing them?  

• How many documents do I need to send?  

For more secure sharing of larger sets of documents over longer periods of time, use a CollabSpace. A Secure Link 
is ideal for sending one or a few documents for someone to review over a short duration of time. 

Send a Secure Document Link  

With only one or a few documents, you could send them as attachments to an email. However, a Secured 
Document Link is preferred because it provides additional security such as a password and/or an expiration date 
and reduces the risk of an email attachment being intercepted, lost, or confused with another version.  

To send or create a Secured Link for a document, either right-click and select Deliver a Secured Link, or select the 
checkbox to the left of the name, and then select Deliver a Secured Link from the Power Bar. 

 
FIGURE 10-6 

Set a password (optional). This password should be sent to the recipient separate from the secure link. The 
password may be something the recipient already knows such as an account number, last 4 digits of the SSN, etc. 

You may also set an expiration date, after which the link will not longer be functional. (Your administrator may set 
a maximum expiration date).  

It is recommended that you enable the option to allow the recipient to download the file, especially if the file is 
too large to view in the browser.  

A secured link can be sent either directly from the NetDocuments system, from your Outlook inbox, or you can 
copy the link to paste into an email or another document.  

 
FIGURE 10-7 
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Create & Share a CollabSpace  

For cases where you need to share multiple documents over an extended period of time, or to allow external 
parties to upload documents in a secure fashion, you will use a CollabSpace. This is a container that acts much like 
a folder, that is attached to the workspace. Use the ‘COLLABSPACES’ tab to create a new CollabSpace: 

 
FIGURE 10-8 

Note: Your firm’s system administrator may have controls in place on who can create a CollabSpace and on some 
functions that External Users may not be able to do.  
Add a CollabSpace  

If your configuration requires approval to create a CollabSpace, you must request that one be created by using the 
Add CollabSpace button. Your administrator will respond confirming the creation and give you access to it.  

You can set or change the access on the CollabSpace when it is first created, or at any time after. You will first need 
to create the CollabSpace Group in order to add external users.  

 
FIGURE 10-9 

Defining External User Access 

Select the CollabSpace Group, then click ‘Details’. At the left, select the desired user or click ‘Add User’ to create a 
new External User account. Provide the email address of the external user. 

CollabSpaces require licensed external user accounts that your organization has purchased. These users may or 
may not have access to other organization’s NetDocuments systems.   

It is recommended that external users be given V (Edit) or E (Edit) rights only. There is rarely a need to give them 
S (Share) or A (Admin) rights to a CollabSpace, as external users do not need to change other’s access or delete 
items. Users will need E (Edit) rights to add or upload documents.  

The external user will see all the CollabSpaces they have access to under a single login.  You can send them a link 
to a specific document, folder, or CollabSpace (see Email a Link above). 
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You can have multiple CollabSpaces for a given matter or case. This allows different parties to have access to 
different groups of documents in the same Matter workspace. Furthermore, within a single CollabSpace you can 
further restrict access to subfolders. For example, a group may be able to upload or edits documents in one folder, 
but only view the contents of another folder.  

Add Documents & Folders 

You can add folders and subfolders to a CollabSpace to organize the contents. You can further control the specific 
access to each folder or subfolder as needed. 

To add a local document (from your computer), use Add > Upload.  

To add an existing document in NetDocuments to a CollabSpace, use the Move/Copy option.  

Move or copy? – A document cannot be in both a (yellow) folder outside the CollabSpace and be in the 
CollabSpace at the same time. So, if you want to keep the source document in the original folder, use the Copy 
option. However, depending on the document’s profile, it may appear in both the CollabSpace and a filter 
(document type) at the same time. Documents in a CollabSpace will have a visual icon indicating that external 
users have access to the item: 

 
FIGURE 10-10 

Copy to original – this option allows you to save a document that is in a CollabSpace back to the original 
document it was copied from. 

 
FIGURE 10-11 
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11 TASKS 

Can't find it? Something missing? Instructions not clear? Email manuals@affinityconsulting.com. 

With Tasks, users can build customized task lists and checklists (subtasks) within workspaces to track team 
members’ activities and progress.  Furthermore, each user will have a “My Tasks” view which allows them to 
quickly and easily see all of the tasks assigned to and create by them in a concise list form. 

This first release of Tasks in NetDocuments is quite robust, but right now it is workspace (matter/project) centric, 
meaning that in order to create a task, it must be associated with a workspace (matter/project).  If you have general 
tasks that are not associated with a client matter, like business development or administrative tasks, you will need 
to create a task board and list within your Personal workspace. 

SETUP  

If you do not see the task tab in your workspace, you can enable it within your workspace by selecting the drop-
down menu to the right of the workspace name > and then Customize workspace. 

 
FIGURE 11-1 
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Next, check Tasks at the bottom of the Customize Workspace dialog, and Save Changes. 

 
FIGURE 11-2 
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THE INTERFACE  

 
FIGURE 11-3 

Summary of the Interface  

1. Task Tab.  Access tasks from your workspace. 

2. Task Board.  NetDocuments utilizes the Kanban task list format to organize tasks lists within boards.  A 
Kanban board is an Agile project management tool designed to help visual work based on phases, themes 
or topics.  Those lists can be renamed to fit your needs.  Tasks can be dragged and dropped from one list 
to another.  Additionally, if you prefer a traditional task list view, you can switch to a list view. 

3. Board Name/Add List/Switch Boards.  From this down-down menu, you can edit the board name, add a 
new task list within the task board or switch boards.  I recommend changing the board name from 
“default” to reflect the matter/project name so when you access My List (a list of all of your tasks), you 
can see what tasks belong to what matters/projects, as well as sort based on the same. 

 
FIGURE 8-11 

4. Task Lists.  Rename list names from the vertical ellipsis. 

5. Add Tasks.  To add a task to the task list, navigate to the bottom of any task list, enter the name of a task, 
and select Add. 
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Switch to List View  

If you want to see your tasks within the matter as a list view, simply click on the Switch to List View toggle: 

 
FIGURE 11-4 

This is the list view.  To toggle back to the Kanban view, simply click on the Switch to Column View toggle: 

 
FIGURE 11-5 

My List or Another Task Board  

To switch to My List (a list of all your tasks from all matters/boards), or to another Task Board, or to Add another 
Task Board within that matter, select the drop-down menu to the right of the Task Board name. 

 
FIGURE 11-6 
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ADDING & EDITING TASKS  

When you initially add a task into a list (from the bottom of the list), it performs a “quick add,” which creates the 
task, but it is not assigned to anyone, nor does it have any other detail such as due date, a longer description, etc. 

 
FIGURE 11-7 

To edit the task to add detail, simply single-click on the task. 

 
FIGURE 11-8 

1. Task Name Menu.  From this drop-down, you can: 

a. Archive the task 

b. Edit the task name 

c. Copy the task name 

d. Move it to a different list within the task board 

2. Details Pane.  This gives you access to view or edit the description, checklist, due date, etc. 

3. Documents Pane.  This allows you to add a link to documents from the workspace into task. 
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4. Comments.  This allows you to log have a conversation about the task with others on your team.  Think 
about questions and answers that one might have.  Instead of those being separated and stuck in an email 
somewhere, instead it is saved with the task itself.  This supports @mentions to notify teammates. 

 
FIGURE 11-9 

5. Description.  A longer narrative or explanation about the task. In this field, you can also add @mentions 
to notify teammates. An @ mentioned user will receive an email notification about the task. 

 
FIGURE 11-10 

6. Checklist.  Use this to create a checklist of items that must be done to accomplish this task.  Think of this 
as a subtask or a simple checklist.  Add a checklist item and hit Enter to save. To mark a checklist item as 
completed, select the check box. The completed item appears as strikethrough text. 

 
FIGURE 11-11 

7. Due Date.  You can either type the date or manually choose a day in the calendar. 

8. Time Estimate.  Enter the estimated time to complete the project.  Some use this to sort task items to help 
them decide what they have time to work on. 

9. Set Color.  You can assign a color to the task to help you visualize what is important or what to work on. 
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10. Assigned.  To assign a task, either choose from the prepopulated drop-down menu or start typing the 
name(s) of the users to which you want to assign the task. You may assign more than one user. Users will 
received an email notification once assigned. 

11. Tags. To add or create a user-generated tag, under Tags, select the drop-down option, and either add an 
existing tag or select Manage Tags to add a new tag or edit an existing tag. You can use tags to filter your 
tasks.  For instance, show me all tasks in this matter that are related to “Policy.” 

 
FIGURE 11-12 

SEARCHING & FILTERING TASKS  

Searching  

Tasks are searchable within their own board.  In the upper-right corner, you will find the Search for a task field.  
Enter individual words or terms in the search box next to the magnifying glass icon. 

 
FIGURE 11-13 
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Filtering  

In the upper-left corner of the task board or in the list view, select the funnel icon.   

 
FIGURE 11-14 

You can filter tasks by: 

• Task List 

• Assigned to 

• Due Date 

• Estimated time 

• Created by 

• Status (Complete or Not Complete) 

• Tag 
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12 MOBILITY ON AN IPAD OR IPHONE 

Can't find it? Something missing? Instructions not clear? Email manuals@affinityconsulting.com. 

For road warriors who need access to NetDocuments from a mobile device, the iOS app for the iPad or iPhone can 
be a life saver.2  Think of using your iPad to access everything instead of carrying the paper file or hauling around 
bankers boxes full of paper. 

WHAT YOU NEED  

Internet Connectivity  

If using your phone, you will have connectivity via your cellular data connection, so iPhones aren’t the issue.  You 
have two options when it comes to connectivity from an iPad: 

1. WiFi:  You can establish a connection with a wireless network or use your phone as a hotspot.  This method 
is perfectly acceptable, but has two downsides: 

a. Inconvenience. The time it takes to find a wireless network and plug in the credentials. 

b. Security isn’t as good if your device is lost or stolen.  If you do not have built-in cellular data on 
your iPad, if it is stolen or lost, you probably will never locate and recover your device.  

2. Cellular Data: I recommend that legal professionals, in particular, spend a little extra money on purchasing 
an iPad with a built-in cellular data plan.  Most cellular carriers will allow you to add extra devices (like a 
tablet and watch) to your phone plan for a very small monthly fee.  This offers two really important 
benefits: 

a. Amazing Convenience.  Your device is connected the second you turn it on or flip open the cover. 

b. Security.  Since your device is always connected via cellular, you will be able to track your tablet’s 
location so long as it has power, making it very likely that you will be able to locate and recover 
your device. 

Apps  

You will need to have a few Apps installed on your mobile device before you begin using the NetDocuments App: 

1. Microsoft365 – Namely MS Word, but potentially PowerPoint & Excel as well.  These can be found at the 
App Store  Be sure that you install and use your user credentials for your organization. 

2. NetDocuments App from the App Store. Login using your username and password. If you are using 
Federated Login through your organization, select Use organization’s login and follow the prompts to login. 

3. A PDF App like PDF Expert, Good Reader, Acrobat Reader, Foxit PDF, etc. 

 
2 NetDocuments also has an App available for Android devices. Much of this chapter is helpful to Android-based mobile device users as 
well. 
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4. You may want to install a note-taking App as well like Notability, GoodNote, or if your organization uses 
MS OneNote, that may be even better. 

NETDOCUMENTS APP SETTINGS  

Once logged in, here are our recommended settings: 

• The NetDocuments Passcode lock is optional. If you have a passcode on your device, you are probably 
doing enough, but it doesn’t hurt to turn this function on if you desire a second layer of protection 
and you don’t mind entering in another passcode each time you launch the App. 

• We recommend that you turn on Automatically Login so you do not need to enter credentials each 
time you want to use NetDocuments on the iPad.  

• Be sure that the Display the “Edit using Office” action button is turned on.  This provides the enhanced 
direct integration with Microsoft Word, Excel and PowerPoint. 

 
FIGURE 12-1 
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WORKING WITH WORD, EXCEL,  AND POWERPOINT  

IMPORTANT NOTE:   In order to edit and save these files into NetDocuments, the Word, Excel & PowerPoint files 
must be DOCX, XLSX, PPTX files (not the older non-X format). 

We recommend initiating the process from NetDocuments (as opposed to going to Word on the iPad and selecting 
open). Opening the document from the NetDocuments App will allow you to open and save directly back into 
NetDocuments.  If you start the process from Word (or Excel, or PowerPoint), it will create a copy of the file on the 
iPad and require a second step to upload the document.  

1. In NetDocuments, locate the desired document by either browsing to it in your favorites, workspaces, or 
performing a search. Select the document and let it load in the viewer. 

2. Next, select Edit button in the top toolbar to Edit using Microsoft Word (Do not select the normal iOS 

Share button ). You must open the Word document using the special button to the right of the normal 
Share button in order to save it directly back into NetDocuments. 

 
FIGURE 12-2 



 CHAPTER 12 

NETDOCUMENTS FOR LEGAL PROFESSIONALS  Page 49 

3. Edit the document as needed. The beauty behind using an iPad is that you can mark it up with a stylus.  In 
Word on a tablet, you can also turn on Track Changes under the Review tab.  When finished editing, you 
do not need to hit a save button (there isn’t a save button on the iPhone or iPad). Simply hit the back-
arrow button and the document will save and check-in. 

 
FIGURE 12-3 
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WORKING WITH PDFS  

Currently, none of the PDF apps have direct integration with NetDocuments, so if you make edits to a PDF, it 
will save a local copy on the iPad and then you upload the file to re-save it (a two-step process, but an easy 
one). The good news is that most of the time, you aren’t editing/modifying PDFs. 

1. For PDFs, like Word, Excel and PowerPoint, we recommend initiating the process from NetDocuments (as 
opposed to going to PDF app on the iPad and selecting open). In NetDocuments, locate the desired 
document by either browsing to it in your favorites, workspaces, or performing a search. Select the 
document and let it load in viewer. 

2. Select the iOS Share button  and then Open In > and select the desired app (like Foxit, Acrobat, Good 
Reader, PDF Expert, etc.).   

3. If you just review the PDF on your iPad and you do not edit it, you can delete it from your device when you 
are finished.  If you make modifications to the PDF that you need to save, then select the iOS Share button 
> and Save to NetDocuments. 

  
FIGURE 12-4 
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WORKING WITH NOTE-TAKING APPS  

Many note-taking Apps like MS OneNote, Notability, and GoodNotes will allow you to save your notes as a PDF 
directly into NetDocuments. 

Microsoft OneNote   

Open the desired note to save and select Share > Send a Copy of Page > Send with Another App > Save to 
NetDocuments. 

 
FIGURE 12-5 

Notability  

Open the desired note to save and select Share > Other Apps > Share Note > Save to NetDocuments 

GoodNotes  

Open the desired note to save and select Share > Export This Page > PDF > Export > Save to NetDocuments 

WORKING WITH SCANNING APPS  

Many scanning Apps like Scanner Pro, Adobe Scan and ScanPro will allow you to save your scanned document 
as a PDF directly into NetDocuments.  This will allow you to use your mobile device (phone or tablet) as a 
scanner and save the PDF directly into NetDocuments. 
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For instance, with Scanner Pro, once the document is scanned, and OCRd if desired, select Share > More Apps 
(you may need to scroll over to see that option) > Save to NetDocuments. 

 
FIGURE 12-6 
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UPLOADING OTHER FILES & PHOTOS FROM YOUR IOS DEVICE  

If the file or photo is already saved on your iOS device, you can upload it from the NetDocuments App. 

To upload from your iOS device: 

1. Within the NetDocuments app (at the home screen), select Upload from the navigation toolbar on the far 
left > Gallery or Browse > select the App under Locations (or wherever the document is located on the 
iPad) > then find and tap the desired document/file to upload. 

 
FIGURE 12-7 

2. Select the desired Workspace or Document in NetDocuments and Document Type and tap OK. Give it a 
couple seconds to upload. 

MAKING AN OFFLINE COPY OF A DOCUMENT  

Sometimes you may want an offline copy of a document on your iPad in the event that you will be going to 
a place without internet connectivity. 

To Make on Offline Copy  

1. In NetDocuments, locate the desired document by either browsing to it in your favorites, workspaces, or 
performing a search. Select the document and let it load in viewer. 
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2. Tap the Offline button so it is in the on position (green). Give it a few seconds to download. 

FIGURE 12-8 

To Clear Offline Content from Mobile Device  

1. In the NetDocs App on the home screen, select Offline located along the left-side. 

2. Select the elipses (…). 

3. Select Remove Files. 

 
FIGURE 12-9 
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